Groovy Environment Setup

Groovy Development Environment

Groovy requires Java, so you need to have a version available (while groovy 1.6 supports JDK 1.4 or greater, for groovy 1.7 onwards, minimum JDK 1.5 is needed)

Download the Groovy installer or binaries from the downloads page (http://groovy.codehaus.org/Download) and follow the installation instruction

Download binary

  • Set GROOVY_HOME
  • Add GROOVY_HOME/bin to your PATH
  • Set JAVA_HOME
Advertisement